Planet PDF Forum Planet PDF Forum
  New Posts New Posts RSS Feed - Why are strange characters appearing in PDF header
  FAQ FAQ  Forum Search   Register Register  Login Login


Hi, welcome to the Foxit Planet PDF Forum. If you have PDF or Adobe Acrobat questions then the right place to ask them is here, in this forum.

Why are strange characters appearing in PDF header

 Post Reply Post Reply
Author
souicat View Drop Down
New Member
New Member


Joined: 12 Jun 2013
Location: Irvine, CA
Points: 1
Post Options Post Options   Quote souicat Quote  Post ReplyReply Direct Link To This Post Topic: Why are strange characters appearing in PDF header
    Posted: 12 Jun 2013 at 10:52pm
Strange characters in Header appear AFTER Word doc converted to PDF??

Help... strange characters are added to my header AFTER it is converted from Word to .pdf. More details:
- This problem is isolated to certain chapter headers and not all headers (the majority of the headers appear unaffected)
- What the header should look like (and does so when in the source Word 2007 format): 5: WiPort and WiBox Implementation
- What the header looks like when I create a .pdf using the Acrobat plugin (note the unwanted addition of "8B" to this header): 5: 8BWiPort and WiBox Implementation **See screenshot attached.**
- Problem happens when utilizing the Acrobat plug-in. This problem seems to be absent when directly printing to pdf but I need and prefer to use the plugin because of the additional bells and whistles that are available through that vs. just printing to pdf. 
- My source MS Word 2007 header (if toggling field codes): { STYLEREF "Heading 1" \n \* MERGEFORMAT }{STYLEREF "Heading 1" \* MERGEFORMAT }
- I've tried deleting the header completely and copy-pasting the header from a correctly behaving header... which should be fine since it is based on field codes tied to Header 1... no joy Frown
- Using Acrobat XI AND Word 2007 on Windows XP

Any suggestions appreciated! Thanks in advance.
Back to Top
Sponsored Links


Back to Top
BThis View Drop Down
New Member
New Member


Joined: 22 Jul 2016
Location: Dallas, Te USA
Points: 2
Post Options Post Options   Quote BThis Quote  Post ReplyReply Direct Link To This Post Posted: 22 Jul 2016 at 11:08pm
I have the same problem with Acrobat XI and Word 2010 on Windows 7. Others have found the errant characters are created in an Adobe font, with a character size of 1 point. There is a macro that will get rid of it if that's what you have. I don't have that font in my document, and there are no tiny characters before the text of the heading. It just shows up before the StyleRef field in the header/footer as something like "1A" or "8B" or a similar number and character.

Has any progress been made in resolving this? Either Adobe or Microsoft?
Back to Top
BThis View Drop Down
New Member
New Member


Joined: 22 Jul 2016
Location: Dallas, Te USA
Points: 2
Post Options Post Options   Quote BThis Quote  Post ReplyReply Direct Link To This Post Posted: 26 Jul 2016 at 5:01pm
This still occurs in Word 2010, Acrobat XI. Extra characters including a digit and a letter appear before the StyleRef field in headers.

Our complex documents require a working Navigation panel of bookmarks to allow users to find relevant sections quickly. So we must use Adobe PDFmaker to generate PDFs. It REALLY STINKS that Adobe and Microsoft have not resolved this bug, It has been reported in every version since 2006!

Angry Ouch 

  --Barry

Back to Top
markyoung0x View Drop Down
New Member
New Member
Avatar

Joined: 15 Nov 2016
Location: London, United
Points: 1
Post Options Post Options   Quote markyoung0x Quote  Post ReplyReply Direct Link To This Post Posted: 15 Nov 2016 at 4:38am
Try to embed the characters font, if you failed  to embed fonts in pdf  it can affect and may not map properly to Unicode .
www.academyclass.com
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.031 seconds.