Planet PDF Forum Planet PDF Forum
  New Posts New Posts RSS Feed - Problem with custom font
  FAQ FAQ  Forum Search   Register Register  Login Login

Hi, welcome to the Foxit Planet PDF Forum. If you have PDF or Adobe Acrobat questions then the right place to ask them is here, in this forum.

Problem with custom font

 Post Reply Post Reply
Author
b.edwards View Drop Down
New Member
New Member


Joined: 01 Mar 2012
Points: 1
Post Options Post Options   Quote b.edwards Quote  Post ReplyReply Direct Link To This Post Topic: Problem with custom font
    Posted: 01 Mar 2012 at 3:14pm
I often have problems with PDFs containing symbols created with a custom font the following custom font (MapInfo ecusRoutes (TrueType):

uploads/447/font_zip.zip


Here is a PDF of the entire font set printed to "Adobe PDF":

uploads/447/MapInfo_ecusRoutes_TrueType_fullset.pdf


And here is a sample PDF containing symbols composed of the font in question with different colors applied:

uploads/447/MapInfo_ecusRoutes_TrueType_test.pdf


When printing the test PDF to "Adobe PDF" the symbols are incomplete:

uploads/447/MapInfo_ecusRoutes_TrueType_test_repdf.pdf


I have almost all of the settings in the "Adobe PDF" printer options, but I always get the same incomplete results.

Any suggestions would be greatly appreciated!



Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.031 seconds.